Server error : Failed to change system mode from management-only to panorama.

Server error : Failed to change system mode from management-only to panorama.

41915
Created On 01/25/20 00:23 AM - Last Modified 05/02/20 00:29 AM


Symptom


When changing the mode on VM Panorama from management-only to Panorama, the following error is displayed:

Server error : Failed to change system mode from management-only to panorama.
Please add a new virtual logging disk with more than 2048.00 GB of storage capacity to support panorama mode.

 


Environment


  • Panorama VM 
  • PAN-OS 8.1 & 9.0


Cause


Panorama mode requires minimum of 2TB of disk space. The error message is displayed when the disk space is not 2TB or the disk space is not properly recognized.

Resolution


Resolution 1: When disk is not installed on Panorama 
  1. Shut down the Panorama in the management-only mode, using the command 'request shutdown system'
  2. Add the disk of 2TB 
  3. Power up the Panorama
  4. When the Panorama boots up change the mode using the command: 'request system system-mode panorama'

Resolution 2: If there is already a disk added to the Panorama in management-only mode and running into this issue: 
  1. Shut down the Panorama in the management-only mode, using the command 'request shutdown system'
  2. While system was shutdown, remove the 2TB logging disk.
  3. Boot up the Panorama in the management-only mode and confirm the disk is not present by running 'show system disk details
  4. Again shut down the VM Panorama and attach the 2TB logging disk.
  5. Power up the Panorama, when it is up change the mode using: 'request system system-mode panorama'
If resolution 2 doesn't resolve the issue, do the following:
  1. Shut down the Panorama in the management-only mode, using the command 'request shutdown system'
  2. While system was shutdown, remove the 2TB logging disk and add a 32GB disk.
  3. Boot up the Panorama in the management-only mode.
  4. Again shut down the VM Panorama, remove the 32GB disk, and add the 2TB logging disk.
  5. Power up the Panorama, when it is up change the mode using: 'request system system-mode panorama'
If the above steps do not resolve the issue please contact Palo Alto Support

 


Additional Information


Also Refer this KB.

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