Why GlobalProtect users cannot access the internal resources
36716
Created On 09/25/18 19:36 PM - Last Modified 02/05/24 14:37 PM
Symptom
GlobalProtect is connected but users cannot access the internal resources.
Cause
Sometimes even if the configuration is correct and GlobalProtect is connected, users are not able to access the internal resources. This situation may occur when the subnet assigned to GlobalProtect client is already in use somewhere in the network, or when there is a routing issue.