Using the GlobalProtect Client After Disabling a Proxy Server
38850
Created On 09/25/18 19:22 PM - Last Modified 06/01/23 03:35 AM
Resolution
Issue
A configured proxy server is no longer available, but GlobalProtect (GP) will not connect after disabling proxy server settings.
Cause
The GP client checks for a proxy server at initiation time and will not continue to check after that. If the browser/system had proxy settings on initial launch of GP, GP will continue using that proxy even if it has been disabled in the browser.
Workaround
After disabling the proxy server settings, restart the "PANGPS" service (assuming a Windows OS). Administrator access is needed to do this step. Once the GP process has been restarted, GP will connect directly to the GP Portal & Gateway without using proxy settings.
owner: gwesson