Android devices are unable to connect to GlobalProtect after upgrading to 6.1.11-h7

Android devices are unable to connect to GlobalProtect after upgrading to 6.1.11-h7

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Created On 03/04/26 17:54 PM - Last Modified 04/07/26 20:14 PM


Symptom


Android users lose GlobalProtect access after upgrading to 6.1.11-h7.



Environment


  • Next-Gen Firewalls
  • Prisma Access Firewalls
  • Supported PAN-OS versions
  • GlobalProtect (GP) App 6.1.11-h7 
  • Android devices


Cause


  • It has been identified as a software bug and its fix is being actively worked on.


Resolution


Workarounds:

  1.  Set the fips-induce-error parameter to default to bypass the identified trigger for Intune MDM:

OR

Follow the steps below for other MDM vendors:

    • Edit the GlobalProtect app configuration in your MDM.
    • Click on Add Configuration Setting.
    • Select the Induce FIPS error configuration key and add the following details ->
      1. Value type: String
      2. Value: default
  1. If the configuration change does not resolve the issue, revert back to version 6.1.10 from App Store as 6.1.11 roll out has been halted.


Additional Information


6.1.11-19 does not have any issue .



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