Error During HDD to SSD log disk Migration : "New drive cannot hold old drive's data"

Error During HDD to SSD log disk Migration : "New drive cannot hold old drive's data"

337
Created On 12/03/25 02:57 AM - Last Modified 02/03/26 03:25 AM


Symptom


The following error message is seen when customer tries to migrate existing logs from old disk drive to new RMA disk drive

New drive cannot hold old drive's data: 1875374424 < 1953514584 bytes
operation aborted. 


Environment


  • PAN-2.5IN-SSD-1.92TB-PAIR ( This is now the standard replacement logging drive for the following devices)
  • PA-5200 
  • PA-7000 (PA-7000-LPC)
  • M-500


Cause


  • The replacement SSDs currently being shipped have a slightly lower raw capacity than the legacy HDDs they replace.
  • Original Drive: The 2TB HDD (SKU: PAN-2.5IN-HDD-2TB-PAIR, Model: ST2000NX0253) has an actual capacity of 1,907,729 MB (1.92 TB).
  • Replacement Drive: The 1.92TB SSD (SKU: PAN-2.5IN-SSD-1.92TB-PAIR, Model: Micron_5400_MTFD) has an actual capacity of 1,831,420 MB (1.84 TB).


Resolution


  1. The PAN-2.5IN-SSD-1.92TB-PAIR is the designated, correct replacement for the discontinued 2TB HDD.
  2. Because the SSD has a slightly different usable capacity, Use one of the two methods discussed in the remediation steps of HDD to SSD Transition article.


    Additional Information


    Reference article : HDD to SSD Transition



    Actions
    • Print
    • Copy Link

      https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA1Ki000000kAbJKAU&lang=en_US&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail