Prisma Cloud: Need to approve by CSP Super User on CSP side when creating a new user
181
Created On 08/20/25 23:50 PM - Last Modified 01/26/26 21:39 PM
Symptom
When creating a new user, it is registered as a pending state on Customer Support Portal (CSP) side.
Environment
* Prisma Cloud - Cloud Security
* Authentication
* User
* CSP
Cause
This is due to a specification change. Kindly refer to the following document.
- Features Introduced in August 2025 > Update to New User Creation Process in CSP
Resolution
Make the CSP Super User approve your new user.
Additional Information
This new approval process has been in place since August 7th 2025.