Scheduled Log Export "Succeed exporting" but no logs are seen on the remote server

Scheduled Log Export "Succeed exporting" but no logs are seen on the remote server

155
Created On 07/14/25 13:22 PM - Last Modified 04/21/26 22:43 PM


Symptom


  • The "Scheduled Log Export" is completed with the following system log message:
Succeed exporting traffic log via ftp (last-calendar-day)
  • When testing FTP export with the following command it completed successfully, and the files are exported to the FTP server:
ftp export log traffic to user:password@x.x.x.x start-time equal 2025/05/29@08:50:00 end-time equal 2025/05/29@08:55:00
  • When checking the FTP/SCP server, no logs are seen as exported.


Environment




Cause


"Scheduled Log Export" is exporting logs from the "last-calendar-day", but no firewall logs exist from the previous day.



Resolution


  1. Since there are no firewall logs exist from the previous day, the process will finish successfully, but no logs will be exported.
  2. This is expected as there are no logs available to export.


Actions
  • Print
  • Copy Link

    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA1Ki000000kA0DKAU&lang=en_US&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail