Prisma Cloud Runtime: Error "Failed to update cloud accounts rule: cannot modify properties that are managed by Prisma Cloud"

Prisma Cloud Runtime: Error "Failed to update cloud accounts rule: cannot modify properties that are managed by Prisma Cloud"

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Created On 06/02/25 19:51 PM - Last Modified 08/06/25 17:48 PM


Symptom


 

Error in console: 

Failed to update cloud accounts rule: cannot modify properties that are managed by Prisma Cloud

GUI Path: Runtime > Manage > Cloud Accounts 

 



Environment


  • Prisma Cloud Enterprise Edition


Cause


Incorrect cloud ingestion from CSPM (Cloud Security Posture Management) to CWP (Cloud Workload Protection).



Resolution


Force re-ingestion to fix the issue by following the steps below:

  1. Disable the Cloud Account on CSPM: under Settings > Manage Providers > toggle off "Cloud Account Enabled"
  2. Remove the Cloud Account from CWPP: Navigate back to Runtime Security > Manage Cloud Accounts > Delete account
  3. Force fresh cloud account ingestion: under Settings > Manage Providers > toggle on "Cloud Account Enabled"

 



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