Prisma Cloud Runtime: Error "Failed to update cloud accounts rule: cannot modify properties that are managed by Prisma Cloud"
381
Created On 06/02/25 19:51 PM - Last Modified 08/06/25 17:48 PM
Symptom
Error in console:
Failed to update cloud accounts rule: cannot modify properties that are managed by Prisma Cloud
GUI Path: Runtime > Manage > Cloud Accounts
Environment
- Prisma Cloud Enterprise Edition
Cause
Incorrect cloud ingestion from CSPM (Cloud Security Posture Management) to CWP (Cloud Workload Protection).
Resolution
Force re-ingestion to fix the issue by following the steps below:
- Disable the Cloud Account on CSPM: under Settings > Manage Providers > toggle off "Cloud Account Enabled"
- Remove the Cloud Account from CWPP: Navigate back to Runtime Security > Manage Cloud Accounts > Delete account
- Force fresh cloud account ingestion: under Settings > Manage Providers > toggle on "Cloud Account Enabled"