Remote Browser Isolation (RBI) functionality is not working for lab tenant with "Error 512"

Remote Browser Isolation (RBI) functionality is not working for lab tenant with "Error 512"

567
Created On 05/15/25 15:17 PM - Last Modified 07/18/25 04:07 AM


Symptom


  • The error occurred consistently across different websites.
  • The error persisted even after waiting 24 hours, suggesting a potential issue with the initial setup or resource limitations.
  • ifferent browsers and incognito tabs did not affect the error outcome.

    **ERROR_LOGS**
    "Failed to create a session. Please contact your system administrator for assistance. Error 512."  


**HAR file includes following error*

Response data from the server.

{
  "code": 424,
  "detail": "BH allocation error",
  "dependency": {
    "code": 512,
    "detail": "configurationIssue"
  }
}

       



Environment


  • Prisma Access
  • Remote Browser Isolation  (RBI)


Cause


  • The root cause of the issue is identified as an incompatibility between the customer's existing tenant's Cortex Data Lake (CDL) region, "Europe (DE)" or Japan(JP) and the requirements for RBI functionality in the lab environment.
  • RBI in lab tenants outside the US region, including the regions, Europe (DE) or Japan(JP), are not supported due to resource limitations.
  • For the RBI functionality to work properly in the lab environment, the tenant CDL region must be set to "Americas".


Resolution


  1. Create a new tenant with the 'Americas' region as the CDL region.
  2. Relocate the existing tenant to the 'Americas' Region if moving to the 'Americas' region is feasible given the organization's requirements.


Additional Information




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