Not receiving AIOPs security alerts in Insights/Alerts
1830
Created On 05/06/25 18:20 PM - Last Modified 06/03/25 02:35 AM
Symptom
- Not seeing AIOPS security alerts under Insights/Alerts.
- The security alerts were previously working but stopped working.
- Premium license is active for the feature on AIOps dashboard.
- The tenant ID associated with that serial number is not matching with the customer account. This can be confirmed on AIOps dashboard.
Environment
- AIOps alerts
- Firewall
- Panorama
Cause
- Missing device serial numbers in the backend onboarding database.
- The onboarding process for the tenant ID had failed to register the device serials correctly, preventing the system from properly analyzing and displaying the security alerts.
Resolution
Open a ticket with Support for further assistance.