Unable to generate OTP on CSP; Error: An unexpected error has occurred. Please contact support

Unable to generate OTP on CSP; Error: An unexpected error has occurred. Please contact support

1399
Created On 04/28/25 06:50 AM - Last Modified 07/02/25 15:05 PM


Symptom


I am receiving an "An unexpected error has occurred. Please contact support" message when trying to generate an OTP for my Prisma Access-connected Panorama on CSP under Cloud Services > Generate OTP.



Environment


CSP

Panorama



Cause


An incorrect Panorama HA pair configuration has caused the Panorama to CDL association to become inactive.



Resolution


  1. Open an Admin case and provide the CSR team with the serial numbers of your Primary and Secondary Panoramas.
  2. The CSR Team will then work with IT to restore your active Panorama-CDL connection.
  3. Important: If our database shows your Panorama HA pair configuration differently, you'll need to work directly with Palo Alto TAC to correct it.

 



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