About "Your current consumption exceeds xx% of the allocated Cloud NGFW credits" email

About "Your current consumption exceeds xx% of the allocated Cloud NGFW credits" email

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Created On 09/25/25 08:57 AM - Last Modified 11/10/25 21:51 PM


Symptom


This guide provides information necessary to address the following customer concerns:

  • Understanding Reset Timing: Verifying the necessity of credit allocation when the 75% usage alert is received immediately before the monthly credit reset.
  • Identifying Default Alerts: Confirmation of the system's default notification trigger levels for credit consumption.
  • Configuring Recipients: Instructions on how to successfully add recipients for automated credit usage warnings.


Environment


**Product_versions**
• CNGFW



Cause


Receiving this email is by design if you login to Credit Management Application.



Resolution


1. Credit Reset: Necessary Allocation

It resets on 1st of a Month.

The 75% notification is designed as a proactive warning to help customers monitor usage earlier in the billing cycle (e.g., if received mid-month) to prevent unexpected Pay-As-You-Go (PAYG) charges. If your notification arrived right at the end of the billing cycle, for example  August 31st, and the usage was set to reset on September 1st, you can safely disregard the suggestion to allocate more credits.

2. Notification Threshold

The 75% utilization is the default trigger threshold.

The system sends a total of three standard default notifications to keep you informed of your consumption:

  • First Notification: Approximately at 75% utilization.
  • Second Notification: Approximately at 85% utilization.
  • Final Notification: When all allocated credits have been exhausted and days remain in the billing cycle.

3. Recipient Management

Recipient management is done through the self-service subscription feature within the hub portal.

To receive these credit usage notifications, any intended recipient must first be granted access to the Credit Management Application on the hub portal. Once they have access and log in, they can then subscribe to receive these notification emails.


*At present, there is no way to disable receiving email once it enabled



Additional Information


About Credit Management Application :

Cloud NGFW for Azure > Cloud NGFW Credit Usage Visibility
https://docs.paloaltonetworks.com/cloud-ngfw-azure/reference/cloud-ngfw-for-azure-credit-usage-visibility

Cloud NGFW for AWS  > Cloud NGFW Credit Usage Visibility
https://docs.paloaltonetworks.com/cloud-ngfw-aws/reference/cloud-ngfw-credit-visibility

Step 5 - Click Go to Cloud NGFW Credits to access the Cloud NGFW Credit Management application in the Palo Alto Networks hub.



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