End User Coaching for DLP not rendering block page when an incident occurred due to block action

End User Coaching for DLP not rendering block page when an incident occurred due to block action

157
Created On 08/21/25 15:27 PM - Last Modified 11/06/25 20:45 PM


Symptom


When a DLP incident occurred as a result of block action in the DLP rule, End User Coaching block page won't get rendered. 



Environment


  • SCM managed Prisma Access which has features ADEM and End User Coaching enabled
  • Enterprise DLP add on for Prisma Access

 



Cause


Often times, due to backend issues where ADEM license and End User Coaching feature not properly set or enabled



Resolution


  • Review Customer Prisma Access License. The Prisma Access SKU should have ADEM feature. Most of the times, customer will have either add-on ADEM or ADEMX license
  • Review Global Protect logs for ADEM feature. If it shows “End User Coaching is not enabled for this agent”, work with ADEM engineering. 


Actions
  • Print
  • Copy Link

    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA1Ki000000fy58KAA&lang=en_US&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail