HTML file uploads are not triggering incidents

HTML file uploads are not triggering incidents

935
Created On 08/07/25 01:02 AM - Last Modified 10/14/25 22:49 PM


Symptom


  • When uploading HTML files, the DLP incidents are not triggered.
  • Incidents are not seen under Strata Cloud Manager Manage >Configuration >Data Loss Prevention >DLP Incidents


Environment


  • Prisma Access or NGFW
  • Enterprise DLP with
  • Strata Cloud Manager


Cause


  • HTML is not a supported file type on DLP/PANOS 10.2.x.
  • In PAN-OS 11.1.x and above the HTML file uploads work using the workaround mentioned under resolution. 


Resolution


  1. On DLP with PANOS 11.1.x or higher, the DLP UI supports a feature “File Scan Mode” with options Include and Exclude. 
  2. For HTML file type to be processed,
    • Select “Exclude” option.
    • Remove all file types and retain at least 1 file type that is not used or important.
  3. Refer Supported File Types.
  4. After this, new test of HTML file will be processed by DLP including triggering incidents.


Actions
  • Print
  • Copy Link

    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA1Ki000000fy0wKAA&lang=en_US&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail

Choose Language