Die Option „Vor der Anmeldung verbinden“ funktioniert nicht, wenn CAS als Authentifizierungsmethode verwendet wird.

Die Option „Vor der Anmeldung verbinden“ funktioniert nicht, wenn CAS als Authentifizierungsmethode verwendet wird.

1954
Created On 07/24/25 10:04 AM - Last Modified 11/26/25 16:10 PM


Symptom


  • GlobalProtect-Benutzer erhalten während des CBL-Vorgangs einen leeren Bildschirm, wenn sie die CAS-SAML-Authentifizierung verwenden.
  • Nach Abschluss der Authentifizierung passiert mit „Hier klicken“ nichts.


Environment




Cause


  • Die GP App kann für CBL nur den integrierten Browser verwenden.
  • CAS SAML erfordert einen Standard(-) , was mit CBL nicht möglich ist.


Resolution


  1. CBL funktioniert mit CAS embedded, wenn die Option cas-embedded-browser auf yes gesetzt wird.
  2. Follow the steps below to enable the feature flag:
    1. Aktualisieren Sie PAN-OS auf Version 11.2.x oder höher.
    2. Aktualisieren Sie die GP- App auf Version 6.3.x oder höher.
    3. CAS embedded browser option needs to be enabled from firewall CLI to use CAS SAML with CBL embedded browser:
      > set global-protect embedded-browser-cas enable [nothing returned if feature flag is already enabled]
      > show global-protect embedded-browser-cas [Verify the feature flag is enabled]

      NOTE: If it still does not work, loads Blank page, or gives script loading error, it might be due to the limitation of CBL using older webview

       



Actions
  • Print
  • Copy Link

    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA1Ki000000fxvrKAA&lang=de&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail

Choose Language