Unable to add VM Flex devices in SLS->Inventory due to error “ERROR Customer is not provisioned in CSP”

Unable to add VM Flex devices in SLS->Inventory due to error “ERROR Customer is not provisioned in CSP”

686
Created On 06/11/25 20:07 PM - Last Modified 11/12/25 22:17 PM


Symptom


When tried to add VM Flex devices to SLS->Inventory, customer received this error “ERROR Customer is not provisioned in CSP”



Environment


SCM managed VM Flex Devices and credits being. Managed in CSP



Cause


The SCM version where SLS is hosted “SCM Essentials” did not support addition of VM Flex Devices



Resolution


The new SCM Pro comes with the support for VM Flex devices and which includes ability to add VM Flex devices to SLS->Inventory. 

Best to have customer to migrate to SCM Pro license 



Actions
  • Print
  • Copy Link

    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA1Ki000000fxgrKAA&lang=en_US&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail