Unable to add VM Flex devices in SLS->Inventory due to error “ERROR Customer is not provisioned in CSP”
Symptom
When attempting to add VM Flex devices to SLS → Inventory, the following error is displayed:
“ERROR: Customer is not provisioned in CSP”
Environment
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Strata Cloud Manager (SCM)–managed VM Flex devices
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VM Flex licenses and credits managed via Customer Support Portal (CSP)
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SCM version: SCM Essentials (where SLS is hosted)
Cause
The SCM version hosting SLS (SCM Essentials) does not support the addition of VM Flex devices to SLS → Inventory.
Resolution
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As a temporary workaround, TAC coordinated with the SLS backend team to manually add the VM Flex devices to the inventory.
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The long-term objective is to support adding VM Flex devices to SLS → Inventory without requiring manual intervention.
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SCM Pro includes native support for VM Flex devices and allows direct addition of VM Flex devices to SLS → Inventory.
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It is recommended that customers migrate to an SCM Pro licence to fully support this functionality.