Issue during NGFW onboarding to Cortex CLCS
519
Created On 06/06/25 01:13 AM - Last Modified 11/12/25 22:21 PM
Symptom
- No region list available in Devices>Setup>Management>Cloud Logging
- The error message "Customer is not provisioned in CSP" shown in Devices>Setup>Management>Cloud Logging>Show Status
- from CLI, the command request logging-service-forwarding status does not return customer information
admin@NGFW> request logging-service-forwarding status Logging Service Licensed: Yes Logging Service forwarding enabled: No Duplicate logging enabled: No Enhanced application logging enabled: No Logging Service License Status: Status: Status: success Expiration date: July 28, 2025 Msg: License is valid Last Fetched: 2025/06/04 22:30:25 Fetch: Status: Success Msg: Successfully fetched license Last Fetched: 2025/05/27 11:56:59 Install: Status: Success Msg: Successfully install fetched license Last Fetched: 2025/06/04 21:35:26 Upgrade: Logging Service Certificate information: No certificate found Logging Service Customer file information: Info: Failed to fetch ingest/query FQDN for customer (curl failed) Status: failure Last Fetched: 2025/06/04 23:05:27 * truncated *
Environment
- PAN-OS
- Cortex CLCS
Cause
Incomplete onboarding process of the device to Cortex CLCS.
Resolution
- Go to Devices>Setup>Management.
- Go to the CSP
- Go to Products>Device Certificates.
- Click on Generate OTP.
- Choose the option Generate OTP for a Next-Gen Firewall (PanOS).
- Click on Next.
- Select the serial number of the device to onboard.
- Click on Generate OTP.
- On the last screen, click on Done.
- On the device, retrieve a new device certificate.
admin@NGFW> request logging-service-forwarding certificate fetch
Note: The command will return an error message you can ignore.