Unable to Push SCM configuration with Validation error "SEB UPG license expired."
384
Created On 04/25/25 10:58 AM - Last Modified 11/06/25 20:43 PM
Symptom
- Configuration push failures occurred across all user profiles due to a validation error message indicating an "SEB UPG license expired".
- Two SEB (Secure Enterprise Browser) licenses were present - one valid and one expired.
Environment
- Prisma Access
- Strata Cloud Manager
- Secure Enterprise Browser(SEB) License (Prisma Access Browser)
Cause
- Having two identical SEB licenses on a single system can lead to unexpected issues.
- When an SEB license is converted from an evaluation (Eval) to a production (Prod) license, the expired Eval license is automatically removed.
- However, if a customer purchases a new SEB license instead of converting an existing Eval license, the expired Eval license will not be automatically deleted.
- In such instances, manual deletion of the expired license was necessary to resolve the resulting issues.
Resolution
- To fix this and ensure it doesn't happen again, the expired license needs to be removed.
- Please open a Support Case so they can delete the license from the backend.