Strata Logging Service Expiration Date is displayed as "N/A" in the Strata Logging Service App and HUB > Common Services> Products.

Strata Logging Service Expiration Date is displayed as "N/A" in the Strata Logging Service App and HUB > Common Services> Products.

450
Created On 04/25/25 01:48 AM - Last Modified 10/29/25 21:36 PM


Symptom


  • The License Expiration Date is missing on HUB > Common Services> Products and Strata Logging Service App



Environment


  • Prisma Access(SASE)
  • Strata Logging Service (SLS)
  • HUB


Cause


  • License has been migrated to a new scheme as a result the Strata Logging Service expiration date is not available. 
  • The new license is Prisma Access + Strata Logging Service, where Strata Logging Service is an add-on to Prisma Access.
  • Due to this SLS will not have its own expiration date; it is co-termed with Prisma Access.


Resolution


  1. The expiration date is the same as Prisma Access expiration date.
  2. Refer to the expiration date of  Prisma Access in Strata Logging Service > Dashboard > License Information.


Actions
  • Print
  • Copy Link

    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA1Ki000000fxSQKAY&lang=en_US&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail