"System error" message seen when trying to ping using FQDN

"System error" message seen when trying to ping using FQDN

460
Created On 11/14/25 09:57 AM - Last Modified 12/29/25 19:32 PM


Symptom


  • The system error message is seen when trying to ping using FQDN.
    admin@Lab48-169-PA-VM> ping host updates.paloaltonetworks.com
    ping: updates.paloaltonetworks.com: System error

     



Environment


  • Palo Alto Networks Firewalls
  • Supported PAN-OS
  • DNS


Cause


  • This issue indicates that the  firewall is experiencing DNS resolution failures. This in turn prevents dynamic content updates.
  • The issue is caused from various causes, including incorrect DNS configuration, network connectivity problems to DNS servers or update servers.


Resolution


One needs to ensure the DNS resolutions are working fine to resolve the problem. One or more of the following should help

  1. Correct the DNS configuration.
  2. Correct the network connectivity issues for DNS Server.
  3. Check if the firewall is manually configured with static DNS entries or getting DNS entries via DHCP. In this case the manual entries should take precedence.
  4. If static DNS entries are pushed from panorama, try to do a local override in the firewall and see if this fixes the issue.
  5. If the issue continues, contact Palo Alto Support for assistance.


Additional Information


NA

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    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA1Ki000000bm3vKAA&lang=en_US&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail