Strata Cloud Manager > Manage > Security Posture > Policy Analyzer is not working even though pre-requisites have been met.

Strata Cloud Manager > Manage > Security Posture > Policy Analyzer is not working even though pre-requisites have been met.

719
Created On 06/30/25 05:34 AM - Last Modified 08/21/25 21:34 PM


Symptom


Strata Cloud Manager > Manage > Security Posture > Policy Analyzer is not working and displays the following messages.

Analysis cannot be performed because one/more of the pre-requisites for the analysis have not been met or a commit has not been made since the CloudConnector plugin was installed. Please refer to "What do I need" at the link AND commit a change to see results.

Strata Cloud Manager > Manage > Security Posture > Policy Analyzer

 



Environment


  • Cloud Managed Prisma Access
  • Strata Cloud Manager with Strata Cloud Manager Pro license


Cause


The feature flag "policy-analysis" is not enabled.



Resolution


Open a support case to enable the feature flag.



Additional Information


You can check feature flags in your tenant by the following steps:

  1. Navigate to Hub
  2. On the browser, open "Developer Tools"
  3. Launch Strata Cloud Manager WebUI and browse to the home page (i.e. https://stratacloudmanager.paloaltonetworks.com/home/summary)
  4. In the Developer Tools window, Network Tab, Filter for keyword "properties" as shown below
    Developer Tools window - Sample 

 



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