"Logging Service license is not provisioned." error message displayed on Panorama without device certificates

"Logging Service license is not provisioned." error message displayed on Panorama without device certificates

535
Created On 04/24/25 01:45 AM - Last Modified 11/11/25 23:30 PM


Symptom


The Cortex Data Lake's status on Panorama displays the error, with both of the following conditions.

  • The error message "Logging Service license is not provisioned." is displayed on Panorama > Cloud Services > Status > Cortex Data Lake > clicking "(details)" next to "Status Error" 
  • When executing the "show system info" command, "device-certificate-status: None" is displayed.
    > show system info
    hostname: Panorama
    (omitted)
    device-certificate-status: None <<<<<<<


Environment


  • Panorama
  • Strata Logging Service (Cortex Data Lake)


Cause


Absence of the device certificate on the Panorama



Resolution


1. Install the device certificate as this TECHDOCS.
2. Wait for at least an hour after completing 1. It may take time for Panorama to verify certificates with Cortex Data Lake.
3. Refresh the Panorama screen.



Additional Information


N/A

Actions
  • Print
  • Copy Link

    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA1Ki000000blMhKAI&lang=en_US&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail