Service now integration does not generate/send ticket on the service now side with Prisma Access
197
Created On 04/06/25 23:54 PM - Last Modified 10/15/25 23:13 PM
Symptom
- Prisma Access is integrated with Service now and a notification profile is created.
- The Prisma Access incident and alert configuration also has a notification profile to send email alerts for incidents.
- The administrator is able to receive email alerts for incident but the service now tickets are Not being generated.
- There are incidents being created on the Prisma Access and test function via service is successful.
- The Service now integration notification profile is subscriber to alerts which are creating the incidents.
Environment
- Prisma Access
- Strata Cloud Manager
- Service Now
Cause
- Service now integration on Prisma Access works when subscribed on incidents only and not for alerts.
- A notification profile subscribed to alerts only and not incidents for Service Now will not generate tickets on the Service now.
Resolution
- Navigate to Strata Cloud Manager SCM > Prisma Access Incidents & Alerts and incident setting
- Edit the incidents tab and subscribe the service now notification profile to the required incidents and save.
- Now the service now ticket function should work.