Even after panorama license reset, cloud service is not operational from panorama.
226
Created On 10/30/25 00:46 AM - Last Modified 01/16/26 03:48 AM
Symptom
Panorama cannot manage Prisma Access after license update.
Environment
- Panorama managed Prisma Access
- Cloud service plugin 5.2
Cause
License Migration Issue.
Resolution
Upgrade the cloud service plugin to 6.0.x or higher