Sequence numbers seen in the system log entries are not in sequence.

Sequence numbers seen in the system log entries are not in sequence.

77
Created On 10/24/25 13:09 PM - Last Modified 02/03/26 03:02 AM


Symptom


  • In PAN-OS, there is a field called Sequence Number assigned to different types of logs (System Logs, Traffic Logs, etc).
  • It is a 64-bit log entry identifier incremented sequentially, and each log type has a unique number space.
  • This Sequence Number can be used for tracking if all the logs of the same type are successfully generated.
  • Exporting the system log to a file will display the sequence number.
  • When exported, sometimes the sequence number are missing and not in sequence.


Environment


  • Palo Alto Firewall
  • Supported PAN-OS
  • System Logs
  • Audit tracking


Cause


Software Issue. The issue is seen when Audit Tracking is enabled.



Resolution


  1. The issue is resolved under PAN-287034.
  2. The following versions have the fix
    • 12.2.0
    • 10.2.17
    • 11.2.11
    • 12.1.5
    • 11.1.14
    • 10.2.20
  3. Upgrading to the fixed versions will resolve the issue.

 



Additional Information


System Log Fields



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