SCM (Strata Cloud Manager) shows "Delayed Telemetry" after verifying firewall successfully sends telemetry
1085
Created On 07/08/25 23:30 PM - Last Modified 07/23/25 13:50 PM
Symptom
- The firewall successfully sends the telemetry to the CDL cloud.
- However, the SCM dashboard shows a message of Delayed Telemetry.
- The following messages are present in configd.log:
2025/06/24 13:40:37 useradd: existing lock file /etc/subgid.lock without a PID
2025/06/24 13:40:37 useradd: cannot lock /etc/subgid; try again later.
2025/06/24 13:48:44 useradd: existing lock file /etc/subgid.lock without a PID
2025/06/24 13:48:44 useradd: cannot lock /etc/subgid; try again later.
2025/06/24 13:50:41 useradd: existing lock file /etc/subgid.lock without a PID
2025/06/24 13:50:41 useradd: cannot lock /etc/subgid; try again later.Environment
- Strata Cloud Manager
- Palo Alto Networks Firewall
- Any PAN-OS
Cause
- The system is unable to create an internal user due to which it is not sending all the required information to SCM.
Resolution
- Upgrade to PAN-OS version 10.1.15, 10.2.11, 11.1.5, 11.2.5, or above and run the new PAN-OS CLI command:
Firewall-CLI> delete authentication system-lock-files
- Or alternatively, delete the subgid.lock file from the root# console:
Firewall-root# rm /etc/subgid.lock
Then, wait for the next telemetry occurrence. Wait for the next day and connect to SCM and check again.