Le client GlobalProtect affiche « Connecté » Vous êtes sur le réseau interne de l'entreprise, mais il n'y a pas de mappage de l'adresse IP au nom d'utilisateur de l'utilisateur
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Created On 07/02/24 05:31 AM - Last Modified 01/17/25 21:37 PM
Symptom
- Le client GlobalProtect affiche « Connecté ». Vous êtes sur le réseau interne de l'entreprise.
- Il n'y a pas de mappage nom d'utilisateur/adresse IP de l' utilisateur dans le journal d'ID utilisateur provenant de GP.
- Le trafic utilisateur ne correspondance pas à la politique, règle, mesures de sécurité basée sur l'utilisateur prévue.
Environment
- passerelle interne GlobalProtect
- Client GlobalProtect version 6.0.8 ou ultérieure / 6.1.3 ou ultérieure / 6.2.3 ou ultérieure
Cause
- Le client n'est pas authentifié sur la passerelle interne.
- Le client GlobalProtect affiche « Connecté. Vous êtes sur le réseau interne de l'entreprise » lorsque état PanGPS passe à « Découverte terminée » (une fois la détection de l'hôte interne terminée).
- Lorsque le client GlobalProtect affiche « Connecté. Vous êtes sur le réseau interne de l'entreprise », cela ne signifie pas que le client est authentifié sur la passerelle interne.
Resolution
Vérifiez si le client est authentifié sur la passerelle interne à partir du profil d'informations de l'hôte dans le client GlobalProtect.
- Si le client est authentifié sur la passerelle interne, Profil d'informations de l'hôte > Plus de détails affiche des informations sur la passerelle interne telles que l'heure du dernier enregistrement, le nom de la passerelle et état d'authentification pour chacune des passerelle interne sur lesquelles le client est authentifié avec succès.
- Si le client n'est pas authentifié sur la passerelle interne mais que la détection de l'hôte interne réussit, Profil d'informations de l'hôte > Plus de détails n'affiche pas d'informations sur la passerelle interne.