El cliente de GlobalProtect muestra "Conectado. Está en la red corporativa interna", pero no hay una asignación de dirección IP a nombre de usuario del usuario.
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Created On 07/02/24 05:31 AM - Last Modified 01/17/25 21:37 PM
Symptom
- El cliente GlobalProtect muestra "Conectado". Está en la red corporativa interna.
- No existe una asignación de dirección IP a usuario del usuario en el registro de ID de usuario proveniente de GP.
- El tráfico de usuarios no coincidente con la política de seguridad basada en el usuario prevista.
Environment
- puerta de enlace interna de GlobalProtect
- Versión del cliente GlobalProtect 6.0.8 o posterior / 6.1.3 o posterior / 6.2.3 o posterior
Cause
- El cliente no está autenticado en la puerta de enlace interna.
- El cliente GlobalProtect muestra "Conectado". Está en la red corporativa interna cuando el estado de PanGPS pasa a "Descubrimiento completo" (después de que se completa la detección del host interno).
- Cuando el cliente GlobalProtect muestra "Conectado. Está en la red corporativa interna", no significa que el cliente esté autenticado en la puerta de enlace interna.
Resolution
Verifique si el cliente está autenticado en la puerta de enlace interna desde el Perfil de información del host en el cliente GlobalProtect.
- Si el cliente está autenticado en la puerta de enlace interna, Perfil de información del host > Más detalles muestra información sobre la puerta de enlace interna , como la última hora de registro, el nombre de la puerta de enlace y el estado de autenticación de cada una de las puerta de enlace interna en las que el cliente se ha autenticado correctamente.
- Si el cliente no está autenticado en la puerta de enlace interna , pero la detección de host interna es exitosa, Perfil de información de host > Más detalles no muestra información sobre la puerta de enlace interna.