Der GlobalProtect-Client zeigt „Verbunden, Sie befinden sich im internen Unternehmensnetzwerk“ an, aber es gibt keine Zuordnung von IP-Adresse zu Benutzername des Benutzers.
8981
Created On 07/02/24 05:31 AM - Last Modified 01/17/25 21:37 PM
Symptom
- Der GlobalProtect-Client zeigt „Verbunden. Sie befinden sich im internen Unternehmensnetzwerk.“
- Es gibt keine Benutzernamenzuordnung über die IP-Adresse des Benutzer im von GP stammenden Benutzer-ID-Protokoll.
- Der Benutzerverkehr Übereinstimmung nicht der beabsichtigten benutzerbasierten Richtlinie.
Environment
- internes Gateway
- GlobalProtect-Clientversion 6.0.8 oder höher / 6.1.3 oder höher / 6.2.3 oder höher
Cause
- Der Client ist gegenüber dem internes Gateway nicht authentifiziert.
- Der GlobalProtect-Client zeigt „Verbunden, Sie befinden sich im internen Unternehmensnetzwerk“ an, wenn der PanGPS- Status in „Erkennung abgeschlossen“ wechselt (nachdem die interne Hosterkennung abgeschlossen ist).
- Wenn der GlobalProtect-Client „Verbunden, Sie befinden sich im internen Unternehmensnetzwerk“ anzeigt, bedeutet das nicht, dass der Client beim internes Gateway authentifiziert ist.
Resolution
Überprüfen Sie, ob der Client vom Host Information Profile im GlobalProtect-Client gegenüber dem internes Gateway authentifiziert ist.
- Wenn der Client gegenüber dem internes Gateway authentifiziert ist, werden unter „Hostinformationsprofil > Weitere Details“ Informationen zum internes Gateway angezeigt, z. B. die letzte Check-in-Zeit, der Gateway-Name und der Status für jedes internes Gateway, gegenüber dem der Client erfolgreich authentifiziert wurde.
- Wenn der Client beim internes Gateway nicht authentifiziert ist, die interne Hosterkennung jedoch erfolgreich ist, werden unter „Hostinformationsprofil > Weitere Details“ keine Informationen zum internes Gateway angezeigt.