Prisma SaaS: Incidents are not appearing when browsing to Data Security > Incidents

Prisma SaaS: Incidents are not appearing when browsing to Data Security > Incidents

1971
Created On 06/01/24 11:57 AM - Last Modified 09/24/24 22:43 PM


Symptom


  • Login to Strata Cloud Manager
  • Click on the SaaS Security
  • Incidents do not appear  under GUI: Data Security > Incidents
  • Filters selected in the Data Assets Incidents tab don't match Incident State and Category names
Incidents
 


Environment


  • SaaS Security
  • Prisma SaaS
  • DLP
  • SaaS Security Inline


Cause


Results don't populate because of discrepancies between the filter used to list the incidents and the State and Category names.
 


Resolution


  1. Navigate to Settings > Workflow Settings, scroll down to the Incident State and Categories section and verify that there's an Open Category named "New".
  2. If there's no category "New" proceed to manually create such category.
Settings - Workflow Settings
 
Incident State and Categories


Actions
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    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA14u0000010z3BCAQ&lang=en_US&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail

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