Prisma SaaS: Incidents are not appearing when browsing to Data Security > Incidents
1971
Created On 06/01/24 11:57 AM - Last Modified 09/24/24 22:43 PM
Symptom
- Login to Strata Cloud Manager
- Click on the SaaS Security
- Incidents do not appear under GUI: Data Security > Incidents
- Filters selected in the Data Assets Incidents tab don't match Incident State and Category names
Environment
- SaaS Security
- Prisma SaaS
- DLP
- SaaS Security Inline
Cause
Results don't populate because of discrepancies between the filter used to list the incidents and the State and Category names.
Resolution
- Navigate to Settings > Workflow Settings, scroll down to the Incident State and Categories section and verify that there's an Open Category named "New".
- If there's no category "New" proceed to manually create such category.