「サーバーの証明書のリバースプロキシキーが見つかりません」がシステムログに繰り返し表示される
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Created On 05/31/24 04:51 AM - Last Modified 11/26/24 01:09 AM
Symptom
「サーバーの証明書のリバースプロキシキーが見つかりません」がシステムログに繰り返し表示される
Environment
- PAN-OS 10.1 以降
- インバウンドインスペクションSSL復号化が設定されています
Cause
着信インスペクション ポリシーで期限切れの証明書のみが設定されている場合、トラフィックを復号化することはできず、このメッセージはシステム ログに記録されます。
Resolution
すべての受信インスペクションポリシーが期限切れの証明書だけでなく設定されていないかどうかを確認してください([POLICIES > Decryption]>ルール名>[Certificates]で設定された証明書を確認するオプション>をクリックし、[DEVICE]>[Certificate Management]>>[Certificates]に移動して、チェックした証明書の[STATUS]列と[EXPIRES]
列を確認します)。</<c10/>有効期限が切れた証明書を見つけた場合は、証明書を更新するか、有効な証明書に変更してください。