"reverse proxy key for server's certificate is not found" can be seen repeatedly in the system log
6605
Created On 05/31/24 04:51 AM - Last Modified 11/26/24 01:09 AM
Symptom
"reverse proxy key for server's certificate is not found" can be seen repeatedly in the system log
Environment
- PAN-OS 10.1 and above
- Inbound Inspection SSL decryption configured
Cause
When only an expired certificate is configured under an inbound inspection policy, the traffic cannot be decrypted and this message logged in the system log.
Resolution
Please check whether all inbound inspection policies are not only configured an expired certificate (POLICIES > Decryption > click rule name > Option > check configured certificate(s) under Certificates, then move to DEVICE > Certificate Management > Certificates > check STATUS and EXPIRES columns on the checked certificate).
If you find any expired certificate, please renew the certificate or change to a valid certificate.