El inicio de sesión en el firewall mediante GUI o CLI no funciona después de cambiar la configuración de complejidad de la contraseña
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Created On 05/24/24 08:16 AM - Last Modified 08/14/24 01:42 AM
Symptom
No se puede acceder al firewall a través de CLI / GUI después de cambiar la configuración de complejidad de la contraseña.
Environment
- Palo Alto Firewall
- PAN-OS compatible
Cause
- El período de cambio de contraseña requerido (días) cambió del valor predeterminado de "0" a un valor "especificado".
- Si la contraseña de los usuarios configurados es más antigua que el valor "especificado", se bloquearán.
Ejemplo:
- El usuario 1 está configurado y funciona correctamente, digamos 90 días.
- El usuario administrador cambió la complejidad de la contraseña "Período de cambio de contraseña requerido" a 30 días.
- Dado que la contraseña del usuario 1 no se cambia durante los últimos 90 días (que es más de 30 días), ahora está bloqueado.
- El firewall considerará que la contraseña ha caducado debido a la configuración del período de cambio de contraseña requerido.
- El valor de "0" es la configuración predeterminada, lo que significa que la contraseña nunca caduca.
Resolution
- Si el usuario administrador no está bloqueado (se cumple la complejidad de la contraseña), puede cambiar la contraseña de otros usuarios.
- Si todos los usuarios están bloqueados, siga el procedimiento que se indica a continuación.
Firewall administrado por Panorama:
- Cambio de contexto de la gestión de Panorama a Firewall
- En la GUI del firewall, cambie la contraseña usando la GUI: Dispositivo >Administradores >Haga clic en nombre de usuario y cambie la contraseña.
Firewall administrado localmente:
- Si el Firewall (o Panorama) se administra localmente, es necesario el restablecimiento de fábrica para recuperarlo.
- Siga Cómo restablecer la contraseña de administrador para recuperar el firewall.