Die Anmeldung bei der Firewall über die GUI oder CLI funktioniert nicht, nachdem die Einstellungen für die Kennwortkomplexität geändert wurden
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Created On 05/24/24 08:16 AM - Last Modified 08/14/24 01:47 AM
Symptom
Der Zugriff auf die Firewall über CLI/GUI ist nicht möglich, nachdem die Einstellung für die Kennwortkomplexität geändert wurde.
Environment
- Palo Alto Firewall
- Unterstütztes PAN-OS
Cause
- Erforderlicher Kennwortänderungszeitraum (Tage) wurde vom Standardwert "0" auf einen "angegebenen" Wert geändert.
- Wenn das konfigurierte Benutzerkennwort älter als der angegebene Wert ist, werden sie gesperrt.
Beispiel:
- Benutzer1 ist konfiguriert und funktioniert ordnungsgemäß, sagen wir 90 Tage.
- Der Admin-Benutzer hat die Passwortkomplexität "Erforderlicher Zeitraum für Passwortänderungen" auf 30 Tage geändert.
- Da das Kennwort von Benutzer1 in den letzten 90 Tagen (also länger als 30 Tagen) nicht geändert wurde, ist er jetzt gesperrt.
- Die Firewall geht davon aus, dass das Kennwort aufgrund der Einstellung für den erforderlichen Kennwortänderungszeitraum abgelaufen ist.
- Der Wert "0" ist die Standardeinstellung, was bedeutet, dass das Passwort nie abläuft.
Resolution
- Wenn der Admin-Benutzer nicht gesperrt ist (Passwortkomplexität erfüllt), kann er das Passwort anderer Benutzer ändern.
- Wenn alle Benutzer gesperrt sind, gehen Sie wie folgt vor.
Von Panorama verwaltete Firewall:
- Kontext Wechsel von Panorama zu Firewall-Management
- Ändern Sie in der Firewall-GUI das Kennwort über die GUI: Gerät >Administratoren >Klicken Sie auf Benutzername und ändern Sie das Kennwort.
Lokal verwaltete Firewall:
- Wenn die Firewall (oder Panorama) lokal verwaltet wird, ist ein Zurücksetzen auf die Werkseinstellungen erforderlich, um die Wiederherstellung zu ermöglichen.
- Befolgen Sie die Anleitung zum Zurücksetzen des Administratorkennworts, um die Firewall wiederherzustellen.