Windows で日本語のユーザー名を使用すると、 VPNトンネルを確立する際の GlobalProtect クライアント ソフトウェアのアップグレードが失敗する

Windows で日本語のユーザー名を使用すると、 VPNトンネルを確立する際の GlobalProtect クライアント ソフトウェアのアップグレードが失敗する

3688
Created On 05/21/24 03:08 AM - Last Modified 01/07/25 13:22 PM


Symptom


Upgrade of GlobalProtect (GP) Client software pushing from GP Portal is incomplete and failed with following log message in パンGPS.log:
file did not signed by us, return now


Environment


  • GlobalProtect クライアント バージョン 6.1
  • [ユーザーにGlobalProtectアプリのアップグレードを許可] は「無効」ではありません
  • Windowsユーザー名に日本語の文字が含まれています。


Cause


この問題は、インストール プロセスで一時フォルダーのパスを解析する際に問題が発生することによって発生します。

Resolution


この問題は、一時フォルダのパスを日本語文字を含まないように変更することで解決できます。 こちらの情報を参照してください。

Actions
  • Print
  • Copy Link

    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA14u0000010yzOCAQ&lang=ja&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail

Choose Language