La mise à niveau du logiciel client GlobalProtect lors de l'établissement tunnel VPN échoue avec un nom d'utilisateur japonais sous Windows

La mise à niveau du logiciel client GlobalProtect lors de l'établissement tunnel VPN échoue avec un nom d'utilisateur japonais sous Windows

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Created On 05/21/24 03:08 AM - Last Modified 01/07/25 13:18 PM


Symptom


Upgrade of GlobalProtect (GP) Client software pushing from GP Portal is incomplete and failed with following log message in PanGPS.log:
file did not signed by us, return now


Environment


  • Version 6.1 du client GlobalProtect
  • [Autoriser l'utilisateur à mettre à niveau l'application GlobalProtect] n'est PAS « Désactiver »
  • Le nom d'utilisateur Windows contient des caractères japonais.


Cause


Ce problème pourrait être causé par un problème lors de l'analyse du chemin du dossier temporaire lors du processus d'installation.

Resolution


Ce problème peut être résolu en modifiant le chemin du dossier temporaire sans contenir de caractères japonais. Reportez-vous à ces informations .

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