Upgrade of GlobalProtect Client software on establishing VPN tunnel is failed with Japanese username in Windows

Upgrade of GlobalProtect Client software on establishing VPN tunnel is failed with Japanese username in Windows

3704
Created On 05/21/24 03:08 AM - Last Modified 08/16/24 20:24 PM


Symptom


Upgrade of GlobalProtect (GP) Client software pushing from GP Portal is incomplete and failed with following log message in PanGPS.log:
file did not signed by us, return now


Environment


  • GlobalProtect Client version 6.1
  • [Allow User to Upgrade GlobalProtect App] is NOT "Disable"
  • Windows username contains Japanese characters.


Cause


This issue would be caused by a problem on parsing the path of Temporary folder on the install process.

Resolution


This issue can be resolved by modifying the path of Temporary folder without containing Japanese characters. Refer to this information.

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    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA14u0000010yzOCAQ&lang=en_US&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail

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