User unable to access Wildfire links with error "Unauthorized user for this report.”
6303
Created On 09/27/22 12:18 PM - Last Modified 09/28/22 06:12 AM
Symptom
- A Wildfire user attempting to retrieve the analysis by clicking the link to the report gets the error "Unauthorized user for this report.”
Environment
- Wildfire Portal
- Wildfire Cloud
- PAN-OS versions: 8.1.x, 9.0.x, 9.1.x and 10.0.x
- Threat Prevention
Cause
The user does not have access to samples and reports uploaded from firewalls that are not added to their accounts. To verify:
- Confirm the serial number of the firewall that submitted the sample by looking in the Wildfire submission logs.
2. Verify in the WIldfire Portal that the serial number retrieved from the previous step is not listed.
Resolution
- The account administrator needs to modify the user settings and select the serial number of the firewall you are interested in receiving reports from.
Additional Information
- Why user not able to search by hash in the wildfire portal?
https://paloaltonetworks.lightning.force.com/lightning/r/Knowledge__kav/ka14u000000HfVLAA0/view