Application icons and graphs are not displayed when SaaS Application Usage report is printed out to a PDF.

Application icons and graphs are not displayed when SaaS Application Usage report is printed out to a PDF.

4018
Created On 09/22/22 11:14 AM - Last Modified 09/04/25 02:39 AM


Symptom


  • When SaaS Application Usage report is printed out to a PDF, application icons and graphs are not displayed.
  • Following are the "Data Transfer by Application" page of the generated SaaS Application Usage report and a PDF printout of that page.
  • Application icons and graphs are not displayed in the PDF printout.
  • SaaS Application Usage report is generated in "GUI: Monitor > PDF report > SaaS Application Usage".
 HTML report
image.png
 
PDF printout
image.png


Environment


  • Palo Alto Firewalls and Panorama
  • PAN-OS 9.1, 10.0, 10.1, 10.2
  • Monitor > PDF report > SaaS Application Usage
  • Web browser (Microsoft Edge, Google Chrome, Firefox, and etc)


Cause


By default, "Background graphics" is not enabled on browsers' print settings.

Resolution


1. Check "Background graphics" in the print page option of browsers.

Example: "Background graphics" setting under print option in Microsoft Edge
image.png
image.png

2. Check Application icons and Graphs are printed out in PDF printout. The settings are the same on Google Chrome and Firefox.
 


Actions
  • Print
  • Copy Link

    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA14u000000wlcrCAA&lang=en_US&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail

Choose Language