The device is not found when refresh license deployment

The device is not found when refresh license deployment

13357
Created On 09/15/22 21:34 PM - Last Modified 09/15/22 21:39 PM


Symptom


When trying to refresh license from Panorama to firewall (Panorama --> Device Deployment --> Licenses  --> Refresh) we are observing error "The device is not found"
Capture-Not foudn.JPG


Cause


Cause could be due to mismatch of serial number of firewall on Panorama and on firewall.
Check under (Panorama --> Managed Devices --> Summary) and compare serial with the firewall serial number.
 


Resolution


Reimport the firewall into Panorama with correct serial number and then try to refresh the license.

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