Globalprotect L'événement 'portal-getconfig' échoue lorsqu'un utilisateur ou un groupe est configuré sous les critères de sélection de configuration du portail.
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Created On 08/31/22 13:45 PM - Last Modified 03/08/23 08:48 AM
Symptom
- Sous Surveiller > GlobalProtect journaux, nous pourrions remarquer que l'événement ' portal-getconfig' échoue en raison du message d'erreur « Impossible d'obtenir la configuration du client ».
- Du gpsvc.log nous pouvions voir ci-dessous le message d’avertissement,
{"level":"warn","task":"41-5","time":"2022-05-18T12:21:09.154798735-07:00","message":"GetPortalConfig: no client config found for domain "} <<<<<<<<<<<<<<<<<<
{"level":"warn","task":"41-5","time":"2022-05-18T12:21:09.154921851-07:00","message":"GetPortalConfig: no client config found for &{ServerIp:<IP address> User:user1 Domain:(empty_domain) ClientOs:Windows SerialNo:VMware-42 01 5d 0b 5e 4c 23 a9-20 36 71 9f 3c d7 fd 08 PeerSerialNo: SkipCc:false DomainInAuthProf: DomainInCertProf: CscSupport:true CscData: NeedSatConfig:false NeedClientlessConfig:false}, portal Portal_test"}
{"level":"error","task":"41-5","time":"2022-05-18T12:21:09.155061892-07:00","message":"gpGetconfig: Failed to get portal config"} <<<<<<<<<<<<<<<<<<
Environment
- PAN OS 10.2.0 et versions ultérieures.
- Portail et passerelle Global Protect configurés avec les critères de sélection de configuration utilisateur/groupe d’utilisateurs.
Cause
- Cela peut se produire lorsque le portail Global Protect est configuré avec Utilisateur/Groupe d’utilisateurs.
Resolution
- La solution au problème consiste à supprimer tout utilisateur ou groupe configuré selon les critères de sélection de configuration du portail.
- Accédez à Network > Portal > Agent > GlobalProtect Config > Config Selection Criteria et supprimez l’utilisateur ou les groupes appelés.