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Antivirus update packages are not seen in Dynamic Updates - Knowledge Base - Palo Alto Networks

Antivirus update packages are not seen in Dynamic Updates

6551
Created On 08/26/22 08:00 AM - Last Modified 06/06/23 09:01 AM


Symptom


  • Advanced Threat Prevention (ATP) license is present on a firewall without a Threat Prevention license.
  • When checking the Antivirus signature update packages under GUI: Device > Dynamic Updates, they are not displayed.


Environment


  • Palo Alto Firewalls.
  • Pan OS 10.1 and 10.2.
  • ATP license is present on a firewall.
  • Threat Prevention license is not present.


Cause


The UI doesn't query for Anti-Virus. It queries for Content, IoT, Wildfire, Wildfire-Private, and Global Protect Clientless VPN.

Resolution


  1. The issue is been identified under PAN-189214 and is resolved in 10.2.1 and 10.1.5.
  2. Upgrade to the fixed codes or higher version will resolve the issue.
Workaround:
  1. Use "request anti-virus upgrade {info | download | install}" CLI command to retrieve a list of available antivirus updates, download and install specific antivirus packages.
  2. Optionally, schedule recurring automatic updates using the CLI command: "set deviceconfig system update-schedule anti-virus recurring"


Additional Information


  • PAN-189214:- When the Advanced Threat Prevention license is present on a firewall without a Threat Prevention license, the antivirus signature update packages that are normally available to install under Device > Dynamic Updates are not displayed. 
  • Pan OS 10.2.0 Known Issues
  • PAN-OS 10.2.1 Addressed Issue

 


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