Prisma Access Échec de l’authentification de la passerelle lors de l’utilisation du OKTA-SAML message « Okta 400 Bad Request »

Prisma Access Échec de l’authentification de la passerelle lors de l’utilisation du OKTA-SAML message « Okta 400 Bad Request »

9440
Created On 07/28/22 05:16 AM - Last Modified 07/30/24 01:36 AM


Symptom


  • Prisma Access L’authentification du portail réussit avec Okta SAML,
  • Toutefois, l’authentification de la passerelle échoue avec l’erreur «OKTA 400 Bad Request »
Erreur 400 OKTA GlobalProtect.jpeg


Environment


  • Prisma Access
  • Protection mondiale
  • Versions prises en charge.


Cause


Unique Gateway ID est mal configuré.

Resolution


  1. Configurer la passerelle unique ID
  2. Reportez-vous à «STEP 2 » de l’authentificationSAML utilisant Okta comme IdP pour  Mobile Users


Actions
  • Print
  • Copy Link

    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA14u000000wl9kCAA&lang=fr&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail

Choose Language