Prisma Access Gateway-Authentifizierung fehlgeschlagen mit der OKTA-SAML Meldung "Okta 400 Bad Request"
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Created On 07/28/22 05:16 AM - Last Modified 07/30/24 01:36 AM
Symptom
- Prisma Access Die Portalauthentifizierung ist mit Okta SAMLerfolgreich.
- Die Gateway-Authentifizierung schlägt jedoch mit dem Fehler "400 Bad Request"OKTA fehl
Environment
- Prisma Access
- Global Protect
- Unterstützte Versionen.
Cause
Unique Gateway ID ist falsch konfiguriert.
Resolution
- Konfigurieren des eindeutigen Gateways ID
- Siehe " 2"STEP der SAML Authentifizierung mit Okta als IdP für Mobile Users