Why Data Security Shows No Buckets After Successful Configuration In Prisma Cloud?

Why Data Security Shows No Buckets After Successful Configuration In Prisma Cloud?

5648
Created On 07/25/22 08:45 AM - Last Modified 08/16/22 23:12 PM


Symptom


  • Onboarded AWS Organization in Prisma Cloud with success.
  • Configured Data Security for Organization also with success.
  • Can't see the buckets in Data Scan Settings . After following the documentation few times but still can't see the buckets nor objects.


Environment


  • Prisma Cloud
  • Onboarding
  • Data Security Scan


Cause


Check if it is a master account which is being configured.

Resolution


Create child accounts under master account for Data Security Monitoring.

Additional Information


How to enable Data Security: Prisma Cloud Data Security

Actions
  • Print
  • Copy Link

    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA14u000000wl5dCAA&lang=en_US&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail

Choose Language