Why Data Security Shows No Buckets After Successful Configuration In Prisma Cloud?
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Created On 07/25/22 08:45 AM - Last Modified 08/16/22 23:12 PM
Symptom
- Onboarded AWS Organization in Prisma Cloud with success.
- Configured Data Security for Organization also with success.
- Can't see the buckets in Data Scan Settings . After following the documentation few times but still can't see the buckets nor objects.
Environment
- Prisma Cloud
- Onboarding
- Data Security Scan
Cause
Check if it is a master account which is being configured.
Resolution
Create child accounts under master account for Data Security Monitoring.
Additional Information
How to enable Data Security: Prisma Cloud Data Security