GlobalProtect App showing internal connected when internal gateways are unreachable

GlobalProtect App showing internal connected when internal gateways are unreachable

686
Created On 02/18/25 21:04 PM - Last Modified 10/22/25 19:28 PM


Symptom


Customer seeing internal connected status on GP APP when unable to reach internal gateways.



Environment


NGFW
GP App 6.2.3
No IHD
Only Internal GWs configured
Blocked internal GWs intentionally



Cause


This is expected behavior in these two scenarios:

3. Connect Method is user-logon ; Internal Gateways are configured , Internal Host detection is configured; detected that the device is internal but cannot connect to any of the internal gateways 4. Connect Method is user-logon ; Only Internal Gateways are configured , Internal Host detection is NOT configured; but cannot connect to any of the internal gateways

These messages will show in the normal debug PanGPS.log:

P31316-T17163 02/10/2025 22:01:56:870 Debug(7564): case 4. Connect method is user-logon ; Only Internal Gateways are configured , Internal Host detection is NOT configured; but cannot connect to any of the internal gateways

 

Here is the expected behavior for these scenarios:

For 3 . Status should always show as internal . Error Reported on Status Tab that "Your device is internal but cannot connect to any of the configured gateways"
For 4 . Status should always show as internal . Error Reported on Status Tab that "Cannot connect to any of the configured gateways"


Resolution


Expected behavior.

Check GP Apps Status tab for the additional information.



Actions
  • Print
  • Copy Link

    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA14u000000sdPhCAI&lang=en_US&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail

Choose Language