PA-7500 unable to see traffic logs under monitor tab

PA-7500 unable to see traffic logs under monitor tab

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Created On 01/08/25 06:19 AM - Last Modified 03/11/25 23:28 PM


Symptom


  • Unable to see traffic logs under monitor tab
  • The behavior is seen on PA-7500 


Environment


  • Palo Alto 7500 Series Firewall
  • PANOS 11.1+


Cause


  • Per design, the PA-7500 session logging is not logged to disk.
  • Logrcvr runs on every DataPlane (DP) to collect logs and every DP has its own instance of logrcvr to collect locally generated session logs.
  • Logrcvr forwards the firewall logs directly from each DP to external such as LC. syslog or CDL. 
  • MP logrcvr collects system/config/alarm logs for the entire system, which is similar to other platforms. 


Resolution


  1. This discussed in the cause section, The session logging is not logged to disk on PA-7500.
  2. Configure External log forwarding


Additional Information


PA -7500-series-firewall-overview



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