プラットフォームの登録IPの上限に達しました
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Created On 01/08/25 05:52 AM - Last Modified 04/25/25 02:43 AM
Symptom
- FWデバイスが登録済み IP タグの最大制限に達した
- システム ログ メッセージが生成されます。「 プラットフォームの重大なユーザー ID 登録 0 の最大登録 IP に達しました(xxxx)」
- IPタグは「期限切れなし」としてタイムアウトが設定されます
Environment
- パノス
- ファイアウォール
- パノラマ
Cause
- ファイアウォールは、ユーザー ID からの「登録」、「登録解除」、および「タイムアウト」イベントを監視します。タグにタイムアウト値が見つかった場合、ファイアウォールは自動的にタイムアウト値までのカウントダウンを開始します。タイムアウト値が完了すると、ファイアウォールはタグを登録解除します。タイムアウト値が 0 の場合 (つまり、タイムアウト値が期限切れにならない場合)、キャッシュを手動でクリアするか、0 日から 30 日までの分単位でタイムアウトをコンフィグ必要があります。
- ドキュメントhttps://docs.paloaltonetworks.com/pan-os/10-2/pan-os-panorama-api/pan-os-xml-api-request-types/apply-user-id-mapping-and-populate-dynamic-address-groups-apiを参照してください。
ドキュメントからの抜粋:
「メンバー要素の一部としてタイムアウトをコンフィグと、指定した時間が経過するとIPアドレスとタグのマッピングが自動的に登録解除されます。デフォルトではタイムアウトは指定されていないため、マッピングはタイムアウトせず、手動で登録解除する必要があります。また、タイムアウトが 0 秒の場合、タイムアウトにはなりません。タイムアウトは0 秒から 2,592,000 秒 (30 日) まで指定できます。」 - また、「組み込みアクション > ログ転送プロファイル」の下に別の設定設定もあります。ログ転送設定でタイムアウト値が設定されていない場合は、デフォルトで0 になり、「期限切れにならない」という意味になります。