Max. registrierte IP-Adresse für die Plattform erreicht
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Created On 01/08/25 05:52 AM - Last Modified 04/25/25 02:43 AM
Symptom
- FW- Gerät erreicht maximales Limit an registrierten IP-Tags
- Es wird eine Systemprotokollmeldung generiert : „ Kritische Benutzer-ID-Registrierung 0, max. registrierte IP für die Plattform erreicht (xxxx)“.
- IP-Tags werden mit Timeout bereitgestellt, da sie nie ablaufen
Environment
- PANOS
- Firewall
- Panorama
Cause
- Die Firewall überwacht die Ereignisse „Registrieren“, „Abmelden“ und „Timeout“ der Benutzer-ID. Wenn ein Timeout Wert für ein markieren gefunden wird, beginnt die Firewall automatisch mit dem Countdown bis zum Timeout -Wert. Die Firewall meldet das markieren ab, sobald der Timeout Wert abgelaufen ist. Wenn der Timeout -Wert 0 ist (d. h. der Timeout Wert nie abgelaufen ist), müssen Sie den Cache manuell leeren oder den Timeout in Minuten von 0 bis 30 Tagen konfigurieren .
- Bitte beachten Sie das Dokument https://docs.paloaltonetworks.com/pan-os/10-2/pan-os-panorama-api/pan-os-xml-api-request-types/apply-user-id-mapping-and-populate-dynamic-address-groups-api
Ausschnitt aus dem Dokument:
"Sie können als Teil des Mitgliedselements ein Timeout konfigurieren , um die Zuordnung von IP-Adresse zu Tags nach einer bestimmten Zeitspanne automatisch abzumelden. Standard(-) ist kein Timeout angegeben, d. h. die Zuordnung wird nicht Timeout und muss manuell abgemeldet werden. Darüber hinaus tritt bei einem Timeout von null (0) Sekunden kein Timeout auf. Sie können ein Timeout zwischen null (0) Sekunden und 2.592.000 Sekunden (30 Tage) angeben." - Es gibt auch weitere Konfiguration unter „Integrierte Aktionen > Protokollweiterleitungsprofil“. Wenn der Timeout-Wert in der Protokollweiterleitungseinstellung nicht festgelegt ist, beträgt er Standard(-) 0, was „nie abgelaufen“ bedeutet.