El servicio de registro de Strata no reenvía los registros de Prisma Access

El servicio de registro de Strata no reenvía los registros de Prisma Access

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Created On 12/24/24 21:45 PM - Last Modified 02/21/25 03:36 AM


Symptom


En el perfil de reenvío de logs , la conexión de prueba se realizó correctamente. No hay problemas con la red. El receptor de registros (por ejemplo, Microsoft Sentinel o cualquier receptor de Syslog) muestra que no recibe ningún registro que se reenvíe desde Strata Logging Service.



Environment


Un entorno básico tendrá

  • Entorno Prisma Access conectado al servicio de registro de Strata
  • Un perfil de reenvío de logs completamente funcional que está configurado con un servidor Syslog


Cause


Faltaban los filtros de registro para los registros de Prisma Access en el perfil de reenvío de logs

Nombre algunos: Si estos atributos ( is_prisma_mobile y is_prisma_branch ) no están configurados en los filtros de reenvío de logs , los registros de acceso de Prisma no se reenviarán.



Resolution


Configure el perfil de reenvío de registros con los siguientes filtros y atributos que son obligatorios:

Referencia: https://docs.paloaltonetworks.com/strata-logging-service/log-reference/network-logs/network-traffic-log/network-traffic-cef-fields#network-traffic-cef_network-traffic-is_prisma_mobile-cef

  • Además, se pueden configurar los registros de red.

Referencia: https://docs.paloaltonetworks.com/strata-logging-service/log-reference/network-logs/network-globalprotect-log



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